High-level IE 6 vulnerability found

Julien McArdle posts here about a very high level Internet Explorer vulnerability – affecting IE 6 with Windows XP SP2. I sure hope MS gets a patch out quick – this one is of the “delete all files in the windows directory” level… Nice 😐

2 thoughts on “High-level IE 6 vulnerability found”

Leave a Reply

Your email address will not be published. Required fields are marked *